Qual o navegador compatível?
 
Senhores usuários,

o INFOSCIP foi desenvolvido para trabalhar com o Navegador MOZILLA FIREFOX 15.0.1.

O uso de outros navegadores pode acarretar em incompatibilidades com algumas funcionalidades do sistema.

Portanto, SUGERIMOS o uso do navegador indicado.

Acesse o link disponível para download no menu "downloads" e baixe a versão compatível com o sistema INFOSCIP. Visando ter o melhor aproveitamento do sistema, recomendamos também que bloqueie as atualizações do navegador a fim de que a versão indicada permaneça instalada no seu computador.
 
<< Voltar